• Ten serwis używa "ciasteczek" (cookies). Korzystając z niego, wyrażasz zgodę na użycie plików cookies. Learn more.
  • Szanowny Użytkowniku, serwisy w domenie modelarstwo.info wykorzystują pliki cookie by ułatwić korzystanie z naszych serwisów. Jeśli nie chcesz, by pliki cookies były zapisywane na Twoim dysku zmień ustawienia swojej przeglądarki.

Ty5 Roco problem z dźwiękiem

Pawel

Aktywny użytkownik
H0e
#1
Witam,
W rocowskim Ty5 mam zabudowany dekoder dźwiękowy ZIMO MX640.
Problemem jest głośność dźwięku "chuff", przy szybszej jeździe jest praktycznie niesłyszalny.
Próbowałem różnych ustawień CV266, 275 i 276, ale bez rezultatu. Oczywiście przy bardzo wysokim CV266 jest lepiej, ale jakość dźwięku jest beznadziejna, przy zalecanym przez producenta max CV266=100 dźwięk jest dalej za cichy. Próbowałem 2 różnych głośników ZIMO, 0,5W bez komory rez. i 0,9W z komorą, bez różnicy.
Ponieważ jest to jedyny dekoder dźwięku ZIMO jaki mam (pozostałe to ESU i grają bez problemu) stąd moje pytanie do osób mających Ty5 z ZIMO, czy coś da się z tym zrobić, czy te dekodery tak mają? Może jest to jakaś wada fabryczna dekodera? Z powszechnych opinii ZIMO powinno być lepsze od ESU, u mnie jest zdecydowanie przeciwnie.

Pozdrawiam
Paweł
 

dziurasek

Znany użytkownik
KSK Wrocław
#3
Gdzie masz zamontowany głośnik? Mam taki sam dekoder i z dźwiękiem raczej nie mam problemów. Jest on co prawda cichszy od ESU, ale wyraźny. Głośnik zamontowałem w dymnicy.
 
OP
OP
Pawel

Pawel

Aktywny użytkownik
H0e
#4
Głośnik 0,5W jest zabudowany pod dachem, próby z głośnikiem 0,9W robiłem mając go luzem, tak więc nic nie blokowało dźwięków.
 
OP
OP
Pawel

Pawel

Aktywny użytkownik
H0e
#6
Po dokładnym wsłuchaniu się w dźwięki faktycznie jest tak, że przy przyspieszaniu dźwięki są głośniejsze, a potem przy jeździe ze stałą prędkością się ściszają. Jeżeli udałoby się je ustawić na stałe na tym poziomie głośności z przyspieszania, to dla mnie byłoby ok. Pozostaje zatem dokładnie przestudiować instrukcję obsługi, zapewne któreś CV za to odpowiadają.
 

martinezo

Znany użytkownik
#7
A nie masz możliwości sprawdzić czy przy zwiększeniu obciążenia (więcej wagonów, zakręt, pod górkę) chuff zwiększa głośność ?
Jeżeli tak jest - to należy zmienić ustawienia sprzężenia głośności z BEMF.
 
OP
OP
Pawel

Pawel

Aktywny użytkownik
H0e
#8
Na tą chwilę mogłem jedynie sprawdzić jazdę na zakrętach i wyraźnie przy stałej prędkości nie ma tam zmiany głośności. Zacząłem czytać o CV275-283, wygląda że tam trzeba trochę pogrzebać.
 

martinezo

Znany użytkownik
#9
wagony na zakręcie byś musiał mieć.
nie możesz ustawić stałej prędkości i mu lekuchno poprzeszkadzać hamując za sprzęg ? (nie zatrzymując do końca a generować masę na haku ;) )
 
OP
OP
Pawel

Pawel

Aktywny użytkownik
H0e
#10
Zasymulowałem większe obciążenie (metodą Martinezo ;)) i nic, dźwięk bez zmian. Wpływ na głośność ma tylko przyspieszenie, czyli chyba coś z CV281-283.
 
OP
OP
Pawel

Pawel

Aktywny użytkownik
H0e
#11
CV275=255 i CV276=255. I problem ściszania rozwiązany. Działa ono dalej, ale głośność początkowa jest max, więc nie ma co zgłaśniać przy przyspieszeniu. Z jednej strony możliwości ZIMO ogromne (zmiany głośności przy przyspieszaniu, zmianie obciążenia), z drugiej strony niedosyt co do głośności maksymalnej. Ja ustawiłem ją na 150 i jakościowo nie jest źle, a przy szybkiej jeździe słychać przyzwoicie.
 

karol_mar

Znany użytkownik
#12
Pawel napisał(a):
z drugiej strony niedosyt co do głośności maksymalnej. Ja ustawiłem ją na 150
To skąd ten niedosyt skoro jesteś dopiero w połowie zakresu ? Głośnośc/jakośc w dużej mierze zależy od zastosowanego głośnika i pudła rezonansowego w jakim on się znajduje.
 
OP
OP
Pawel

Pawel

Aktywny użytkownik
H0e
#13
Niedosyt jest stąd, że w ESU ustawiam głośność na max (z resztą tak jest fabrycznie), i dla mnie poziom głośności jest ok, to znaczy przy jazdach szybkich słychać dźwięki z głośnika. W ZIMO nie można ustawić głośności max, bo strasznie charczy i nie da się słuchać, zresztą sam producent sugeruje max wartość 100 przy fabrycznej 65. Do ZIMO MX640 można podłączyć maksymalnie 1W, a ja próbowałem z 0,9W i komorze rezonansowej i lokalizacji zupełnie otwartej, tak więc nie sądzę żeby głośnik 1W spowodował rewolucyjne polepszenie.
 

Elvis

Znany użytkownik
SMK Katowice
#14
A kto Ci powiedział, że max można podpiąć głośnik 1W? Głośnik nie może mieć mniej niż 8 ohm i to jest warunek. A poza tym wcale nie dziwię się, że głośnik 0,5 W przy max głośności Ci charczy.
 
OP
OP
Pawel

Pawel

Aktywny użytkownik
H0e
#15
Tak, tylko skoro sam dekoder ma wyjście 1,1W, to po co dawać mocniejsze głośniki.
Charczenie słychać tak samo na głośniku 0,9W. Z założenia nie jestem osobą która potrafi-chce się bawić w różne modyfikacje produktów fabrycznych, stąd kupuję dekodery dźwiękowe "gotowe" z założeniem instaluję i ma działać. W przypadku ZIMO kupiłem gotowe produkty i efekt nie był taki jakiego oczekiwałem, a w przypadku ESU był. Oczywiście moja ocena jest subiektywna, ale być może komuś tego typu doświadczenia będą pomocne.
 

DRACULA

Aktywny użytkownik
#16
To całe szczęście że pozostałe dekodery dźwiękowe masz ESU jak piszesz w jednym ze swych postów.
Ja też mam ESU wszystkie 20 . :D

Wiesz dlaczego jest rejwach z tym Zimo ?
Bo Zimo jest tańsze ...
A jak wiemy NIC NIE JEST TAŃSZE ! :)
Przestrzegam Cię przed Uhlenbrock czy jak mu tam.
Swego czasu kljenci w niemieckiej części UE zwracali je masowo do sklepów ...były "jeszcze tańsze" ... :D

Nie jestem fachowcem od dekoderów , nie zanam się na tym i nie zamierzam nawet się znać.Jestem użytkownikiem i to w gorącej wodzie kąpanym.
Za 109-119 euro bzyczek ma mile działać.

Zawsze opieram się na opinii ludzi dla których cena nie gra roli - oczywiście w rozsądnym zakresie czyli 70 czy 119 euro to bez różnicy.
A Ci kupują tylko ESU ... :p
Z tego co wiem ESU jest jakimś podwykonawcą elektroniki dla Pentagonu.

Kupując aparat fotograficzny cyfrowy kompakt z opcją manualnych ustawień.
Sugerowałem się : elektronika ! Matsushita Electric Industrial made in Japan !
Optyka : Leica ceniona jeszcze za skurwysyna Hitlera.
Montowana w Niemczech !
A że kosztował relatywnie do podobnych 500-600zł drożej ...
Jadę na nim od 5 lat ... ludzie lubią moje zdjęcia na forach i na Allegro.
 

martinezo

Znany użytkownik
#17
DRACULA napisał(a):
Wiesz dlaczego jest rejwach z tym Zimo ?
Bo Zimo jest tańsze ...
A jak wiemy NIC NIE JEST TAŃSZE ! :)
....
Z tego co wiem ESU jest jakimś podwykonawcą elektroniki dla Pentagonu...
Jak napisałeś - nie znasz się na elektronice ;)
W wypadku tych obu dekoderów nic nie uzasadnia ich ceny - dotyczy hardware obu dekoderów.
Poza widzimisię i chęcią zarobku producenta.
A jak już coś robią dla penta - to oczywiste, że cena też będzie ładna.
Prestige nie ma nic wspólnego w tym wypadku z jakością.
A to, że ktoś wydając 15-20 euro więcej myśli, że kupuje sobie świnty spokój - jest w błędzie.
Kupuje sobie tylko poczucie - "mam lepszy - bo droższy".
8)
 

CoCu

Znany użytkownik
#19
DRACULA napisał(a):
Oczywiście, ponieważ napisał to sam Dracula, a nie ktoś inny, to ujdzie mu to płazem.
A później inni dyskutują w innym wątku o wulgaryzmach na forum...
I nie ważne czy użyty wulgaryzm jest na miejsciu w stosunku do osoby, o której tak napisano. To tylko niepotrzebne dyskutowanie. Są zamienniki, na przykład "skurczybyk".
 
#20
CoCu napisał(a):
DRACULA napisał(a):
Oczywiście, ponieważ napisał to sam Dracula, a nie ktoś inny, to ujdzie mu to płazem.
A później inni dyskutują w innym wątku o wulgaryzmach na forum...
I nie ważne czy użyty wulgaryzm jest na miejsciu w stosunku do osoby, o której tak napisano. To tylko niepotrzebne dyskutowanie. Są zamienniki, na przykład "skurczybyk".
Co nie zmienia faktu, że indywiduum Jaruzelski zasługuje na takie określenie.
 

Załączniki

Autor wątku Podobne wątki Forum Odpowiedzi Data
Tabor H0/H0m/H0e/H0f 19
Tabor H0/H0m/H0e/H0f 1
Tabor H0/H0m/H0e/H0f 5
Tabor H0/H0m/H0e/H0f 6
Tabor H0/H0m/H0e/H0f 4

Podobne wątki