• Ten serwis używa "ciasteczek" (cookies). Korzystając z niego, wyrażasz zgodę na użycie plików cookies. Learn more.
  • Szanowny Użytkowniku, serwisy w domenie modelarstwo.info wykorzystują pliki cookie by ułatwić korzystanie z naszych serwisów. Jeśli nie chcesz, by pliki cookies były zapisywane na Twoim dysku zmień ustawienia swojej przeglądarki.

sterowanie pociągiem na odcinku "w tą i z powrotem"

jerry_bee

Nowy użytkownik
#1
Witam,
Proszę o pomoc w następującej sprawie: jesteśmy w trakcie budowy makiety, której częścią ma być działające połączenie kolejowe ;) Układ i wielkość makiety nie pozwalają na zapętlenie torów, więc szukaliśmy rozwiązania na automatykę (bo makieta ma działać bezobsługowo) sterowania jazda pociągów "w te i wewte". Makieta jest w skali N, ułożyliśmy tory jak na schemacie poniżej. Wielkość makiety to około 3 metry z punktu A do B. Zaraz za punktem D jest rozcięcie torów, żeby można było osobno sterować pociągiem jadącym na odcinku A-B i osobno na odcinku C-D. Znaleźlismy układ sterujący Viessmann 5214 (analog), kupilismy dwie sztuki (osobno na każdą linię, żeby sterować każdym pociągiem osobno, bo mamy różne długości torów jazdy), podłączyliśmy zgodnie z instrukcją i .. nie działa. To znaczy działa o tyle, że pociąg jedzie z punktu A, dojeżdża do punktu B, i nie zatrzymuje się zaraz za końcowym rozcięciem torów. To samo na drugiej linii, i to samo przy zmianie biegunowości. Miernikiem sprawdziliśmy ciągłość obwodu (torów), żadne zimne luty nie występują. Po prostu po przejechaniu rozcięcia pociąg jak gdyby nigdy nic jedzie dalej. Aż do końca torowiska. Dla sprawdzenia zbudowaliśmy na boku podobny układ (no, bez tych wszystkich zwrotnic i rozjazdów), długości około 1 metra, i działa jak należy. Co może być powodem? Zwrotnice? Może przekrój kabla zasilającego? Viessmann pisze o przekroju 0,75 mm2, my daliśmy kabel głośnikowy, pewnie jest mniejszy. Macie jakieś pomysły?
Pozdrawiam, Jarek

20160210_113558.jpg 20160210_113620.jpg schemat_kolej.png
 

Marqus

Moderator Poznańskiego Klubu Modelarzy Kolejowych
PKMK
#2
Końcowe odcinki izolowane muszą być na przeciwnych szynach.
Instrukcja str.5, Rys.3
Przekrój przewodu nie musi być 0.75mm2
 

Załączniki

OP
OP
J

jerry_bee

Nowy użytkownik
#3
Końcowe odcinki izolowane muszą być na przeciwnych szynach.
Hmmm... konkretnie co masz na myśli? Nasze połączenie wygląda tak, że jeden biegun podłączony jest do jednej szyny, drugi do drugiej, każdy biegun za pomocą dwóch kabli, między połączeniami jest rozcięcie torów jako ta wymagana izolacja. Tak jak na dołączonym powyżej zdjęciu. Oba tory od siebie są odizolowane w sposób naturalny, to znaczy w żaden sposób nie łączą się. No chyba że zwrotnice w jakiś magiczny sposób je mostkują...
 

Zaqu

Znany użytkownik
#4
Kolega @Marqus ma na myśli że muszą być dwa przecięcia na szynach, jedno na jedne a drugie na drugiej, co daje w sumie tor główny do jazy i dwa odcinki izolowane jednostronnie, ale każdy na innej szynie.
 

Zaqu

Znany użytkownik
#6
no to jeszcze dokładny rysunek i/lub zdjęcia jak to masz podłączone na torze na makiecie i już będziemy mogli pomóc.
PS. pociąg nie zatrzymuje się zaraz za rozcięciem, tylko zaczyna hamować jak cały znajdzie się za rozcięciem. tak zrozumiałem z instrukcji. A drogę, czy szybkość hamowania ustawia się którymś porętłem
 

Marqus

Moderator Poznańskiego Klubu Modelarzy Kolejowych
PKMK
#7
Kolega @Marqus ma na myśli że muszą być dwa przecięcia na szynach, jedno na jedne a drugie na drugiej, co daje w sumie tor główny do jazy i dwa odcinki izolowane jednostronnie, ale każdy na innej szynie.
O to mi chodziło ;)
A drogę, czy szybkość hamowania ustawia się którymś porętłem
“Aufenthaltszeit” - czas postoju na końcowym przystanku
“Beschleunigung” - długość drogi hamowania i przyspieszania.
Może jest ustawiona za długa droga hamowania i lokomotywa nie zdąży się zatrzymać.

Oczywiście do toru pomiędzy odcinkami izolowanymi nic więcej nie jest podłączone, poza modułem?
 
OP
OP
J

jerry_bee

Nowy użytkownik
#8
Chwilowo nie mogę zrobić więcej zdjęć, ale foto jest w pierwszym moim poście. Takie samo podłączenie jest na drugim torze. Za skrajnym podpięciem prądu jest wystarczająco miejsca, żeby pociąg wyhamował. Całkiem sporo eksperymentowaliśmy z prędkością jazdy pociągu i przyspieszeniem, nic nie pomagało. I jak już mówiłem, na torze próbnym przy niby takich samych ustawieniach i konfiguracjach wszystko działa bez zarzutu.
 

Marqus

Moderator Poznańskiego Klubu Modelarzy Kolejowych
PKMK
#9
Skoro:
to na makiecie też musi.
Czy odcinki izolowane na makiecie są tak samo jak na układzie próbnym.
Czyli szyna prawa w kierunku jazdy i na odwrót. Może zamiana przewodów coś da?
Jeżeli lokomotywa wjeżdża na odcinek izolowany i się nie zatrzymuje, to wygląda jakby przewody były zamienione lub nie na tej szynie zrobiona izolacja.
 

Marqus

Moderator Poznańskiego Klubu Modelarzy Kolejowych
PKMK
#11
Moduły BM1 i BM2 firmy Lenz. Dekoder też Lenz'a z obsługą ABC.
Inne dekodery z funkcją ABC mogą nie realizować funkcji jazdy wahadłowej.
 

kociol

Aktywny użytkownik
#13

Marqus

Moderator Poznańskiego Klubu Modelarzy Kolejowych
PKMK
#14
Zamontowane mam dekodery Viessmann nr 5240.
Czy moduły BM1 i BM2 będą z nimi współpracować ?
Z tego co na szybko przejrzałem instrukcję, nie będzie współpracować. Dekodery nie obsługują funkcji ABC.
Rozumiem, że do ruchu wahadłowego potrzebne są te dwa moduły - tak ?
To zależy czy mają być stacje pośrednie czy tylko stacje końcowe.
W pierwszym przypadku muszą być oba moduły, w drugim przypadku tylko BM1.
 

kociol

Aktywny użytkownik
#15
Reasumując ;)
- dekodery do wymiany ewentualnie zamontować nowy tylko w jednym loku (szynobusie), który będzie poruszał się "tam i z powrotem" na danym szlaku.
- pośrednich stacji nie będzie, początkowa i końcowa. Poniżej planik. W którym miejscu powinien być podłączony moduł BM1?
 

Załączniki

Marqus

Moderator Poznańskiego Klubu Modelarzy Kolejowych
PKMK
#16
Na stacjach końcowych muszą być odcinki izolowane i tam podłączone moduły BM1.
W dekoderze włączona funkcja ABC i "push-pull" oraz ustawiony czas postoju.
 

Marqus

Moderator Poznańskiego Klubu Modelarzy Kolejowych
PKMK
#18
Można ustawić.
Z tą tylko informacją, że dekodery od Lenz Silver w wzwyż.
Lenz Standard nie obsługują ABC.
 
Autor wątku Podobne wątki Forum Odpowiedzi Data
Elektryka 12
Elektryka 44
Elektryka 20
Elektryka 2
Elektryka 17

Podobne wątki