• Ten serwis używa "ciasteczek" (cookies). Korzystając z niego, wyrażasz zgodę na użycie plików cookies. Learn more.
  • Szanowny Użytkowniku, serwisy w domenie modelarstwo.info wykorzystują pliki cookie by ułatwić korzystanie z naszych serwisów. Jeśli nie chcesz, by pliki cookies były zapisywane na Twoim dysku zmień ustawienia swojej przeglądarki.

Pytanie SCARM - program do projektowania makiet

TYCZYW

Nowy użytkownik
#42
Witajcie,
skorzystałem z uprzejmości Kolegi i ściągnąłem udostępnioną wersję programu SCARM.
Niestety wydaje mi się, że brakuje tam bibliotek z torami:) Chyba, że nie potrafię ich włączyć?
wersja 1.0.1 ma wszystkie rodzaje torów były dostępne po lewej stronie.

Pozdrawiam
 

sluzbowo

Znany użytkownik
#43
Biblioteka torów dostępna jest w lewym górnym rogu. Niestety z powodu błędu serwera nie jestem w stanie dodać ilustracji. Spróbuję przez wiadomość prywatną.

[po chwili]

Również bez powodzenia. Mogę wysłać na e-mail.

[po dłuższej chwili]

Próbując pomóc Koledze TYCZYW oraz w ramach eksperymentu naukowego zainstalowałem Scarma 0.9.29 ponownie i u mnie biblioteki torów są widoczne. A u Kolegi nie, co potwierdził zrzutem ekranu. Może to zależy od systemu? Ja pracuję (ciągle) na Windows XP 32-bit. Kolega ma coś nowszego (właśnie napisał mi że Win 7 64-bit). Czy to może być przyczyną? Czy któryś z Kolegów z powodzeniem używa Scarma 0.9.xx na systemie 64-bitowym?
 
Ostatnio edytowane:

Misiek

Znany użytkownik
#44
Win7 - Scarm działa, może nie najnowsza wersja (coś mi tam wrzeszczy o "dostępna nowa wersja) ale poprzednia, zapewne już z tych nowych "ograniczonych".
 
#49
Mój system to Linux (Kubuntu 17.04 64bit). Uruchamiam SCARM 0.9.29 beta w wine (aplikacja do uruchamiania programów Windows), ale musiałem dodać obsługę bibliotek 32 bitowych. Może coś takiego trzeba zrobić też w Windows.
 

Qucyk1977

Nowy użytkownik
#54
Miałem podobny problem z bibliotekami torów. Udało mi się go ominąć instalując program w innym niż proponowany folderze. (dopisałem przy instalacji nr wersji do folderu lokalizacji). Trzeba tylko wtedy "ręcznie" wyciągnąć na pulpit skrót do programu.
 

MokryPL

Nowy użytkownik
#55
ma ktoś starszą wersję od 1.1.0. bo ta ma ograniczenia w wielkości makiety ilości torów i nie chce zapisywać prosi o pobranie wersji płatnej, wcześniej nie miałem z tym problemu
[DOUBLEPOST=1513927943,1513926585][/DOUBLEPOST]starsza wersja niechce się uruchomić prosi o aktualizacje , wie ktoś jak to ominąć?
 

Podobne wątki