• Ten serwis używa "ciasteczek" (cookies). Korzystając z niego, wyrażasz zgodę na użycie plików cookies. Learn more.
  • Szanowny Użytkowniku, serwisy w domenie modelarstwo.info wykorzystują pliki cookie by ułatwić korzystanie z naszych serwisów. Jeśli nie chcesz, by pliki cookies były zapisywane na Twoim dysku zmień ustawienia swojej przeglądarki.

Problemy z FZ1

adas

Użytkownik
KKMK
#1
Witajcie,

Mam pewien problem z dwoma zasilaczami typu Fz1. W przypadku zasilania torowiska prądem stałym jeden z nich czasem działa czasem nie, drugi działa tylko w "jedną stronę". Przeglądnąłem je i porównałem ze sprawnym zasilaczem i nie widze za bardzo usterek. Czy macie pomysł co to może być? A może ktoś z was ma jakiś schemat połączeń w zasilaczu?
 
#2
W przypadku tego, który działa w jedną stronę, to przy pokrętle są styki przełączające polaryzację i pewnie jedna z blaszek się ułamała, albo wygięła (miałem taką usterkę kiedyś)
Po prostu raz na jakiś czas trzeba otworzyć go i podoginać całe to ustrojstwo :) Wykonać taki powiedzmy przegląd ;)
 
OP
OP
adas

adas

Użytkownik
KKMK
#4
Tarka - to się ciesz - a jak twój zasilacz jest w takim dobrym stanie to zrób i wyślij na forum szczegółowe zdjęcia żebym wiedział jak w moim ma co działać.

Lucky - które blaszki - dokładnie te co są pod pokrętłem? Są one zamontowane na jednej osi z pokrętłem?
 

xendx

Nowy użytkownik
#5
Sprawdź wszystkie styki na blaszkach. Mogą być rozgięte a mógł się zrobić na nich nalot który możesz przeczyścić jakimś drobniejszym papierem ściernym.
 

pepej

Znany użytkownik
#6
xendx napisał(a):
Sprawdź wszystkie styki na blaszkach. Mogą być rozgięte a mógł się zrobić na nich nalot który możesz przeczyścić jakimś drobniejszym papierem ściernym.
Mój FZ1 też leży uszkodzony - pękła bakielitowa płytka sterująca stykami - polecam sprawdzić czy jest w całości, poza tym FZ1 mnie strasznie wkurza bo brzęczy / buczy :D
 
OP
OP
adas

adas

Użytkownik
KKMK
#7
Mnie wkurza bo jest wielki, ciezki i ma bardzo nie wygodne sterowanie prądem. W porownaniu do innych zasilaczy chodzi czesto i nieprecyzyjnie. Mam 5 takich zasilaczy w roznym stanie wiec wiem co mowie. Inne zasilacze sa duzo przyjemniejsze :) Ale co zrobic - mam taki i chce zeby byl sprawny :)
 

Acid Rain 1973

Znany użytkownik
ŁKMK
#8
Pękający bakelit to częsty przypadek. U mnie właśnie stało sie podobnie a objaw na początku właśnie był taki jak u adasa. Dorobiłem kształtkę z laminatu i po kłopocie.
 

Zielak

Nowy użytkownik
#9
Witam
Jak iż także mam problem z zasilaczem Fz1, piszę w tym temacie, a nie zakładam nowy.
Otóż mój zasilacz po przeleżeniu ponad 20 lat w piwnicy dalej jest "prawie" sprawny. Jedyny z nim kłopot to to, że lokomotywa zaczyna jechać dopiero po mocnym przekręceniu go, czyli podaniu mocnego napięcia.
I tu nasuwa się pytanie: Czy to wina zasilacza, że dostarcza za małe napięcie, nie działa wcale w pewnym zakresie, czy może lokomotywa jest tak wymagająca, że na niskim napięciu nie chce ruszyć?
Dodam, że w nie jest tak samo w obie strony. W jedną trzeba przekręcić do połowy pokrętło zasilacza, a w drugą trochę dalej...

Pozdrawiam
Zielak
 
#13
A może to nie wina zasilacza, tylko lokomotywy. Jeżeli możesz to sprawdź to czy w szynach jest prąd za pomocą żarówki samochodowej lub po prostu przyłóż do obu szyn metalowy przedmiot i zrób zwarcie :twisted: . Jeżeli będzie iskra to znaczy że jest. zacznij od małego napięcia i stopniowo zwiększaj.
 

Dominik

Znany użytkownik
FREMO Polska
#14
pokręć mocno pokrętłem regulatora z 20-30 razy Jeśli to zasilacz to powinio rozwiązać problem (styki się wyczyszczą) jeśli się nie poprawi to czyść najpiew loki :idea:
 
Autor wątku Podobne wątki Forum Odpowiedzi Data
Elektryka 3
Elektryka 3
A
Elektryka 3
A
Elektryka 6
Elektryka 15

Podobne wątki