• Ten serwis używa "ciasteczek" (cookies). Korzystając z niego, wyrażasz zgodę na użycie plików cookies. Learn more.
  • Szanowny Użytkowniku, serwisy w domenie modelarstwo.info wykorzystują pliki cookie by ułatwić korzystanie z naszych serwisów. Jeśli nie chcesz, by pliki cookies były zapisywane na Twoim dysku zmień ustawienia swojej przeglądarki.

Model fabryczny PIKO - model parowozu OKo1-12

PP1970

Znany użytkownik
Donator forum
Reakcje
1.044 30 0
Obawiam się, że niestety nie. Przeglądałem instrukcje na stronie PIKO i widzę, że do górnego reflektora idzie światłowód od płytki więc prawdopodobnie idzie on od tej samej diody. Niemiecka wersja musiała by mieć niezależne oświetlenie górnego reflektora a z tych instrukcji to nie wynika.
Przecież ma. Przycisk F10 włącza górny reflektor. Wyjścia AUX6 i. AUX7 to górny reflektor przód i tył. Wiemy to właśnie z instrukcji.

Na płytce musi to być osobna dioda, której w polskiej wersji nie ma. I najprościej będzie przylutować prawy reflektor właśnie w tym miejscu.

Analogicznie z tylu.

A reszta to kwestia programowania - mapowanie wyjść.
 
Reakcje
13 0 0
Mam pytanie do posiadaczy modelu OKo1-12 w wersji DCC z dźwiękiem i gen. dymu.
Czy działa u Was oświetlenie kabiny (budki) maszynisty? W instrukcji jest napisane, że pod F8 powinno działać. U mnie nie działa.
A jak u Was?
 

Ty42-89

Aktywny użytkownik
Reakcje
508 2 0
moim zdaniem dobrze dobrane
A moim zdaniem oświetlenie jest źle dobrane. Białe, zimne światło w budce maszynisty nigdy nie występowało. Jest nienaturalne. Tam powinna być ciepła dioda. Podświetlenie paleniska tak samo. Jak żyję nie widziałem czerwonego ognia. W parowozie po otwarciu drzwiczek paleniska robi się pomarańczowo a barwa ognia czasami potrafi nawet wchodzić w biel.

Tak samo reflektory parowozu mają barwę zimną co sprawia, że wygląda to nienaturalnie.
 

A145

Użytkownik
Reakcje
9 0 0
A moim zdaniem oświetlenie jest źle dobrane. Białe, zimne światło w budce maszynisty nigdy nie występowało. Jest nienaturalne. Tam powinna być ciepła dioda. Podświetlenie paleniska tak samo. Jak żyję nie widziałem czerwonego ognia. W parowozie po otwarciu drzwiczek paleniska robi się pomarańczowo a barwa ognia czasami potrafi nawet wchodzić w biel.

Tak samo reflektory parowozu mają barwę zimną co sprawia, że wygląda to nienaturalnie.
Jeśli chodzi o budkę, to (z doświadczenia) żółta transparentna załatwi sprawę.
A.
 

PP1970

Znany użytkownik
Donator forum
Reakcje
1.044 30 0
Jasność jest dobrze dobrana. Barwa źle, o czym zresztą dyskutowaliśmy parę ekranów wcześniej. Nie rozumiem, dlaczego nie dali wszędzie żółtych LEDów. Zabrakło im? Mieli zimne białe w promocji?
 

Rozjazd

Aktywny użytkownik
Reakcje
335 5 1
Coraz wiecej niedociagniec tego produktu Koledzy zauwazaja. To bardzo martwi, zwlaszcza, ze to drobiazgi mogace byc latwo poprawione. Moj egzemplarz zaraz bedzie w drodze i sam nie moge sie doczekac jak bedzie to wygladalo u mnie, ale musze jeszcze rozklepac przed tym Digikeijsa, bo jeszcze nie w uzyciu.
 
Ostatnio edytowane:

mjasinsk

Aktywny użytkownik
Reakcje
193 8 4
To ja jeszcze jeden film, ponieważ naprawdę nie rozumiem idei napełniania prawidłowo zbiorniczka. Tym razem 4k :) skład ep IV, lokomotywa zrobiła 7 pełnych okrążeń torciku na jednym zbiorniku. Po zakończeniu filmu jeszcze 4 pełne okrążenia. Miłego oglądania. Czasami siada ostrość ale i tak nieźle wyszło
 

Młodzikowski

Znany użytkownik
H0e
Reakcje
1.559 5 0
Witam !
Szanowni/szczęśliwi posiadacze "oczka" - chciałbym się podpytać, jakie są Wasze doświadczenia/opinie dotyczące zabawy wspomnianym modelem ? Pytanie moje związane jest z nieprzyjemnym zdarzeniem na HOBBY, gdzie mojemu Koledze w modelu odpadło jedno z kół (trzecie, wiązane). Koło zsunęło się z osi i uszkodziło wiązary. Model pierwszy raz wyjęty z opakowania, jeździł może z 20 minut.

Mam nadzieję, że nie jest to wada seryjna (konstrukcyjna modelu), a jedynie indywidualny przypadek konkretnego egzemplarza.
 

Ty42-89

Aktywny użytkownik
Reakcje
508 2 0
Mój jeździ nad wyraz dobrze ale też myślę o założeniu UPS-a gdyż przejeżdżając przez kilka rozjazdów potrafi dźwięk niekiedy przerwać. Jednak to dopiero po zmianie reflektorów i malowania. Nie wiem jeszcze czy nie trzeba będzie wymienić dekodera by obsłużyć E1.
 

PP1970

Znany użytkownik
Donator forum
Reakcje
1.044 30 0
Mój wyjeździł ze 3 godziny i na razie nic się nie dzieje. Czekam tylko na nowy dekoder bo ten pikowski dźwięk mi w ogóle nie pasuje.
A co polecasz?

Notabene, muszę przyznać rację Kolegom, że zarowno reflektory, jak i oświetlenie wnętrza, są raczej nie do użytku. Ile razy przechodzę koło gabloty, myślę o tych reflektorach :ROFL: Do tego słyszę o odpadających kołach... I teraz powiadacie, że jeszcze dźwięk.

Ten model jest jak kiedyś Maluch. Wszyscy wiedzą, że to kiepski produkt, pomimo fajnych założeń. Ale i tak chcą go mieć, bo mało kto może mieć coś lepszego :p
 
Ostatnio edytowane:

Podobne wątki