• Ten serwis używa "ciasteczek" (cookies). Korzystając z niego, wyrażasz zgodę na użycie plików cookies. Learn more.
  • Szanowny Użytkowniku, serwisy w domenie modelarstwo.info wykorzystują pliki cookie by ułatwić korzystanie z naszych serwisów. Jeśli nie chcesz, by pliki cookies były zapisywane na Twoim dysku zmień ustawienia swojej przeglądarki.

Multimaus nie przełącza zwrotnic.

yatzekx

Nowy użytkownik
#1
Cześć.Pojawił się problem i jestem całkowicie zagubiony.Otóż multimaus przełączała normalnie zwrotnice a później zachciało mi się programować dekodery.Nie wiem czy to ma coś wspólnego ale teraz multimaus przestała przełączać zwrotnice.Tak jakby w ogóle sygnału nie wysyłała.Dekoder przynajmniej jeden na pewno sprawny.Wymieniałem centralkę z fleischmanna na nanoxa,wymieniłem zasilacz akcesoriów.Mam też gbb kolejka i też zwrotnice nie działają.Chyba gbbkolejka pomija multimausa,tak mi sie wydaje więc multimaus chyba sprawny.Lokami normalnie z multimausa i gbbkolejka można sterować.Swoje domysły o tym,że multimaus nie wysyła sygnału opieram na tym,że na dekoderze rozjazdów powinna mignąć dioda jak dostaje sygnał.Dotychczas migała a teraz przestałą.
 
OP
OP
Y

yatzekx

Nowy użytkownik
#3
Da się je zaprogramować.Mam jeszcze inny dekoder w którym aby zaprogramować trzeba wcisnąć przycisk wtedy on przełącza lewo prawo zwrotnicę i wtedy należy wcisnąć przycisk na mausie do przełączania zwrotnic.Ale jak wcisnę ten przycisk na mausie nie ma żadnej reakcji,zwrotnica jest dalej przełączana jakby do niej żaden sygnał z multimausa nie dotarł.
 

Podobne wątki