• Ten serwis używa "ciasteczek" (cookies). Korzystając z niego, wyrażasz zgodę na użycie plików cookies. Learn more.
  • Szanowny Użytkowniku, serwisy w domenie modelarstwo.info wykorzystują pliki cookie by ułatwić korzystanie z naszych serwisów. Jeśli nie chcesz, by pliki cookies były zapisywane na Twoim dysku zmień ustawienia swojej przeglądarki.

Mam problem

#1
Witam jestem nowy mam na imię Konrad i 15 lat.Więc na początku zamierzałęm kupić husarza od pico za 650 zł z sterowaniem analogowym. Trochę czytałęm o tym sterowaniu i lepsze jest cyfrowe ale wogule go nie ogarniam ale szukałem czegoś z cyfrowym i znalazlem to:

Zestaw startowy BR 151 towarowy (cyfrowy z21start)
i tu rodzi się moje pytanie czy ten zestaw jest kompletny czy coś musze dokupić i czy tu jest dekoder w lokomotywie.
 

ffox

Administrator
Zespół forum
#4
Zestaw z linku który podałeś, jest bardzo dobry.
Lokomotywa jest bardzo szczegółowo odwzorowana.
Mimo że to nie PKP, wolałbym dopłacić do tego zestawu, niż Husarza PKP od Piko, który go tylko przypomina.
 
OP
OP
K

konradplotka

Nowy użytkownik
#5
I jeszcze jedno pytanko sprawdzałęm dodatkowe tory i sa 2,5 od Piko i 2,1 od Roco to sa szerokości podane czy co? A jak tak to modele Piko nie bedą jeździć po torach Roco i odwrotnie.
 

BR151

Nowy użytkownik
#8
Podpinam się pod temat, zakupiłem zestaw jakiś tydzień temu.
Lokomotywa jeździła poprawnie do czasu, aż sama z siebie zatrzymała się.
Teraz jeździ tylko w jedną stronę, w drugą tylko światła się zmieniają loko ani rusz.
Czy coś stało się z napędem lokomotywy? A może z dekoderem?
Bardzo proszę o pomoc.
 

avecez

Aktywny użytkownik
#9
Podpinam się pod temat, zakupiłem zestaw jakiś tydzień temu.
Lokomotywa jeździła poprawnie do czasu, aż sama z siebie zatrzymała się.
Teraz jeździ tylko w jedną stronę, w drugą tylko światła się zmieniają loko ani rusz.
Czy coś stało się z napędem lokomotywy? A może z dekoderem?
Bardzo proszę o pomoc.
Na początek wyjąłbym dekoder i sprawdził czy jeździ w analogu. Jeżeli kupiłeś tydzień temu to powinna być na gwarancji po pierwsze.
 

ffox

Administrator
Zespół forum
#10
Wyjęcie dekodera nic nie pomoże, bez zworki i tak nie ruszy (no chyba że zewrzeć na krótko).
Jeśli masz popularną baterię R9 (9V), przyłóż ją do kół w jedną i w drugą stronę - tak najszybciej sprawdzisz, czy będzie działać na innym zasilaniu.
 

BR151

Nowy użytkownik
#11
Niestety, na innym zasilaniu jest dokładnie taki sam efekt, światła zapalają się ale nie ma żadnego dźwięku z silnika.
Gwarancję zestaw posiada, ale miałem nadzieję, że się bez niej obejdzie.
 

BR151

Nowy użytkownik
#17
Jak wynika z innego tematu, jeśli miałeś zwarcie to mogłeś usmażyć dekoder. Pozostaje jedynie zworka i sprawdzenie lokomotywy w analogu.
Dekoder jest sprawny, lokomotywa jeździ, ale tylko w jedną stronę. Testowana w analogu i reakcja jest dokładnie taka sama jak przy zasilaniu DCC.
[DOUBLEPOST=1514383826][/DOUBLEPOST] Próbowałem już dekoder resetować.
 
#18
Konrad

Czy masz na myśli o ten zestaw startowy z z21 biała skrzynka?

http://www.modelmania.com.pl/product_info.php?cPath=2131_17_129_526&products_id=96872

Do tego seta potrzebujesz jeszcze wifi:

http://www.modelmania.com.pl/product_info.php?cPath=2131_212_507_863&products_id=91804

Do czego potrzebujesz to wifi?

Wifi będziesz potrzebował aby bawić się bez kablowo to znaczy oprogramowanie sobie ściągasz z internetu, aplikacja jest z21mobile.
Zabawa polega na tym że sterujesz sobie pociągami czy zwrotnicami telefonem lub tabletem.

Ja mam taki zestaw. Zakupiłem sobie też wifi ale jak na razie nie mam czasu aby skonfigurować sobie tego rootera wifi.
Sam zestaw fajnie wygląda. Mam duży owal torowiska Roco geoline.
Lokomotywa DB Br151 posiada dekoder jazdy i oświetlenia bez dźwięku.
Polecam ci ten zestaw.

A pro po.
Ale coś mi tutaj nie pasuje.
Kolega o ps. BR151 napisał na jednym z postów jakieś były problemy z lokomotywą, ale mam takie pytanie. Czy zestaw który kolega zakupił czy to ten jaki podałem link wyżej.
Czy zestaw został zakupiony wraz z torami Roco czy po zakupie torowisko z zestawu kolega łupnął na allegro. Z tego co wiem tory Piko a-gleis potrafią łatać figle nie wiem dlaczego.

Pozdrawiam
 

BR151

Nowy użytkownik
#19
A pro po.
Ale coś mi tutaj nie pasuje.
Kolega o ps. BR151 napisał na jednym z postów jakieś były problemy z lokomotywą, ale mam takie pytanie. Czy zestaw który kolega zakupił czy to ten jaki podałem link wyżej.
Czy zestaw został zakupiony wraz z torami Roco czy po zakupie torowisko z zestawu kolega łupnął na allegro. Z tego co wiem tory Piko a-gleis potrafią łatać figle nie wiem dlaczego.

Pozdrawiam
To dokładnie ten sam zestaw.
Zestaw jeździ obecnie tylko po torach Roco
 

Podobne wątki