• Ten serwis używa "ciasteczek" (cookies). Korzystając z niego, wyrażasz zgodę na użycie plików cookies. Learn more.
  • Szanowny Użytkowniku, serwisy w domenie modelarstwo.info wykorzystują pliki cookie by ułatwić korzystanie z naszych serwisów. Jeśli nie chcesz, by pliki cookies były zapisywane na Twoim dysku zmień ustawienia swojej przeglądarki.

Geoline - problem

THE_O_PL

Nowy użytkownik
Reakcje
0 0 0
#1
Witam kolegów,

po dłuższym czasie abstynencji w jazdach podłogowych, postanowiłem "przewietrzyć" kolekcję.

Po wyciągnięciu torów, zauważyłem że są w takim stanie:

2.jpg


Lokomtywy nie chcą po tym jeździć - prąd nie dochodzi do osi. Jak docisnę model - pojedzie kawałek i staje.

Tory b. mało używane. Elementy były przechowywane w temp. pokojowej, w zacienionym i suchym miejscu, w trzech pudłach - problem występuje w każdym :(

Próbowałem je przeczyścić alkoholem izopropylowym - nie pomaga. Schodzi przy użyciu czyścika do miedzi / papieru ściernego - ale to chyba zbyt radykalne?

Mam tego dobra pow. 20 mb i szkoda wyrzucić.

Można je jakoś odratować?

Pozdrawiam,
THE_O_PL
 

Mafo

Moderator Forum Samochodowego
Zespół forum
Reakcje
11.402 325 20
#2
Spróbuj Benzyną Ekstrakcyjną, ale czystą benzyną ekstrakcyjną, bo w sprzedaży jest jeszcze "Rozcieńczalnik Benzyna Ekstrakcyjna" i to jest bardziej agresywny płyn, potrafiący rozpuścić plastik.
 

Bolesław 102

Aktywny użytkownik
Reakcje
239 58 5
#3
Spróbuj Benzyną Ekstrakcyjną, ale czystą benzyną ekstrakcyjną, bo w sprzedaży jest jeszcze "Rozcieńczalnik Benzyna Ekstrakcyjna" i to jest bardziej agresywny płyn, potrafiący rozpuścić plastik.
Witam kolegów,

po dłuższym czasie abstynencji w jazdach podłogowych, postanowiłem "przewietrzyć" kolekcję.

Po wyciągnięciu torów, zauważyłem że są w takim stanie:

Zobacz załącznik 622114

Lokomtywy nie chcą po tym jeździć - prąd nie dochodzi do osi. Jak docisnę model - pojedzie kawałek i staje.

Tory b. mało używane. Elementy były przechowywane w temp. pokojowej, w zacienionym i suchym miejscu, w trzech pudłach - problem występuje w każdym :(

Próbowałem je przeczyścić alkoholem izopropylowym - nie pomaga. Schodzi przy użyciu czyścika do miedzi / papieru ściernego - ale to chyba zbyt radykalne?

Mam tego dobra pow. 20 mb i szkoda wyrzucić.

Można je jakoś odratować?

Pozdrawiam,
THE_O_PL
Najwyraźniej na szyny z powodu wilgoci weszła patyna.Można sprubować bardzo drobnym papierem ściernym (np.o gradacji 2000) później zmyć szyny np.białym denaturatem.Jest neutralny (usuwa plamy i odtłuszcza)w stosunku do plastyku.Kiedyś tak reanimowałem stare Piko.
Tory Rocco Geoline posiadamy na naszej makiecie już 5 rok i narazie nic złego sie nie dzieje.
Do każdej lokomotywy załóż mocny np.>1000nF kondensator.Pomaga.
 
Autor wątku Podobne wątki Forum Odpowiedzi Data
Kolej podłogowa 21

Podobne wątki